CSF10.dll Error when opening Order

I received this error when I tried to process an order with GWO. Also, the packing slip that was produced in WSM does not have an address. Has anyone had this issue and how do you fix it? I will like to get the order process ASAP. ThanksGWO%20ERROR%2032918

Hello Scott,

I’ve opened up a ticket (#143052) on your behalf regarding the issue. It might be solved during a remote session with our support team.

Kind regards,


Has this been solved yet? I upgraded a few workstations a couple months ago to Win 10 ever since I’ve had nothing but trouble with GWO. Access violation issues with some orders, parts of addresses missing entirely when pulled in to POS. Nothing seems to fix the problem. The Nitrosell tech keeps remoting in to fix these orders but it only happens again!!! Any advice or assistance would be appreciated!


We do not seem to get this error very often any longer.

They installed a Fixit program that you can edit the order. Typically an address is incorrect or missing. We don’t let just anyone use it to fix the order. I messed one up the other day and had to process it manually. It was missing the ship to info and somehow I didn’t change it correctly.

Not sure if that helps, but that is what we have been doing.

I’ve had two “Access Violations” in two days when I try to process an order on RMS.

They both have one thing in common. The customer placed an order to ship to someone else, then the same customer immediately placed an order to ship to themselves.

On 1/30 WebOrder #1612043603 (gift to someone else, goes through)
On 1/30 WebOrder #1612043849 (same purchaser, now sending something to themselves. ACCESS VIOLATION)

On 1/31 WebOrder #1612114831(gift to someone else, goes through)
on 1/31 WebOrder #1612115059 (same purchaser as order 161214831, now sending something to themselves. ACCESS VIOLATION)

In between we’ve had other orders with no issue.

I’m wondering if there is something about those particular series of events that trigger the access violation error.

Hi Mike,

I believe that this is something might require an update to your GWO and potentially some troubleshooting with our support team. Can you open up a ticket on our portal please?

Thank you,